神针副图指标 源码 通达信 贴图(图文)

时间:2020-02-17 18:37:29 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

神针副图指标 源码 通达信 贴图

神针副图指标 源码 通达信 贴图

神针副图指标 源码 通达信 贴图

DRAWGBK((CLOSE > 1),RGB(0,0,0),RGB(0,0,255),0,0,0);
XYX:=(MIN(O,C)-L)/L*100;
ST:=(MAX(O,C)-MIN(O,C))/MIN(O,C)*100;
HDZ:=XYX/IF(ST=0,1,ST) AND ST<3;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
TD:=(1-7/100)*DD;
J5JX:=(MA(C,5)-H)/H*100;
XGA:=HDZ AND EVERY(H<MA(C,5),3) AND EVERY(MA(C,5)<REF(MA(C,5),1),4) AND L<=LLV(L,10) AND L<=TD AND J5JX>1.5;
TZ:=FILTER(EXIST(XGA,5) AND C>REF(C,1) AND C>O,5);
STICKLINE(TZ,1,0,0,-1),COLORRED;
STICKLINE(TZ,1,0.1,0,0),COLORRED;
STICKLINE(TZ,1,0.6,0.5,0),COLORRED;
STICKLINE(TZ,0.62,0.62,0.5,0),COLOR6A6A6A;
STICKLINE(TZ,0.65,0.65,0.5,0),COLOR6A6A6A;
STICKLINE(TZ,0.68,0.68,0.5,0),COLOR6A6A6A;
STICKLINE(TZ,0.71,0.71,0.5,0),COLOR6A6A6A;
STICKLINE(TZ,0.74,0.74,0.5,0),COLOR6A6A6A;
STICKLINE(TZ,0.77,0.77,0.5,0),COLOR6A6A6A;
STICKLINE(TZ,0.8,0.8,0.5,0),COLOR6A6A6A;
STICKLINE(TZ,0.83,0.83,0.5,0),COLOR6A6A6A;
STICKLINE(TZ,0.86,0.86,0.5,0),COLOR6A6A6A;
STICKLINE(TZ,0.89,0.89,0.5,0),COLOR6A6A6A;
STICKLINE(TZ,0.92,0.92,0.5,0),COLOR6A6A6A;
STICKLINE(TZ,0.95,0.95,0.5,0),COLOR6A6A6A;
STICKLINE(TZ,0.98,0.98,0.5,0),COLOR6A6A6A;
STICKLINE(TZ,1.01,0.99,1.5,0),COLORRED;
SJ:=BARSLAST(TZ);
NOTEXT11:CONST(1.2),COLORBLACK;
DRAWTEXT(CURRBARSCOUNT=CONST(SJ)+2,1.1,'神针'),COLORRED;


后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)