主力资金指标1 通达信副图指标 源码 贴图(图文)

时间:2019-08-10 11:39:34 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

主力资金指标1 通达信副图指标 源码 贴图

主力资金指标1 通达信副图指标 源码 贴图


ZLCM:=EMA(WINNER(CLOSE)*70,3);

SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);

ZSHTL:=SHCM/(ZLCM+SHCM)*100;

ZZLKP:=ZLCM/(ZLCM+SHCM)*100;

ZCMZL:=MA(ZLCM+SHCM,13);

ZZNTS:=BARSLAST(ZSHTL<90 AND REF(ZSHTL,1)>90);

ZSHJJ:=EMA(ZSHTL,89);

ZZLJJ:=EMA(ZZLKP,89);

ZJLRQD:=INTPART(ZZLKP-ZZLJJ);

SH8:=EMA(ZSHTL,8);

DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);

STICKLINE(REF(ZSHTL,1)>90 AND ZSHTL<90,ZSHTL,0,4,0),COLOR9966FF;

STICKLINE(C>0,ZSHTL,ZZLKP,0,0),COLOREEEEEE;

STICKLINE(ZSHJJ>REF(ZSHJJ,1),ZSHTL,ZSHJJ,1,0),COLORAAAAAA;

STICKLINE(C>0,ZZLKP,0,3,0),COLORBLUE;

STICKLINE(ZZLKP>75,ZZLKP,0,3,0),COLORFFFFFF;

STICKLINE(ZZLJJ>REF(ZZLJJ,1),ZZLKP,ZZLJJ,3,0),COLORRED;

STICKLINE(ZSHTL>=90,ZZLKP,0,3,0),COLORYELLOW;

散户套牢系数:INTPART(ZSHTL),NODRAW;

主力控盘系数:INTPART(ZZLKP),COLORCYAN,NODRAW;

资金流入强度:ZJLRQD,NODRAW;

RSV:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

K1:=SMA(RSV,10,1);

D1:=SMA(K1,5,1);

KK:=INTPART(K1);

DD:=INTPART(D1);

TFXXS:=KK+DD;

TGLD:=MOD(TFXXS,10);

TGLXS:=(TFXXS-REF(TFXXS,1))*10;

TYCFX:=TFXXS+TGLXS;

乖离系数:TGLXS,NODRAW,COLORGREEN;

STICKLINE(TGLXS>0,150,150+TGLXS,3,0),COLOR000088;

STICKLINE(TGLXS>0,150,150+TGLXS,2.5,0),COLOR000099;

STICKLINE(TGLXS>0,150,150+TGLXS,2,0),COLOR0000AA;

STICKLINE(TGLXS>0,150,150+TGLXS,1.5,0),COLOR0000BB;

STICKLINE(TGLXS>0,150,150+TGLXS,1.0,0),COLOR0000DD;

STICKLINE(TGLXS>0,150,150+TGLXS,0.5,0),COLOR0000FF;

STICKLINE(TGLXS<0,150,150+TGLXS,3,0),COLOR008800;

STICKLINE(TGLXS<0,150,150+TGLXS,2.5,0),COLOR00AA00;

STICKLINE(TGLXS<0,150,150+TGLXS,2,0),COLOR00BB00;

STICKLINE(TGLXS<0,150,150+TGLXS,1.5,0),COLOR00DD00;

STICKLINE(TGLXS<0,150,150+TGLXS,1,0),COLOR00FF00;

STICKLINE(TGLXS=0 AND REF(TGLXS,1)>=0,150,150+TGLXS,8,0),COLORRED;

STICKLINE(TGLXS=0 AND REF(TGLXS,1)<0,150,150+TGLXS,8,0),COLORGREEN;

风险系数:TFXXS,LINETHICK2,COLORYELLOW;

预测风险:TYCFX,LINETHICK1,COLORCYAN;

市场筹码总量:ZCMZL,COLORGREEN,LINETHICK1;

上市:FINANCE(42)/10000,NODRAW,COLORYELLOW;

STICKLINE(TGLXS>0 AND 100+TGLXS<TYCFX AND 100+REF(TGLXS,1)>=REF(TYCFX,1),0,(100+ABS(TGLXS)),0,0),COLORYELLOW;

STICKLINE(TGLXS<0 AND 100+TGLXS>=TYCFX AND 100+REF(TGLXS,1)<REF(TYCFX,1),0,(100+ABS(TGLXS)),0,0),COLORYELLOW;

T1:=CONST( ZCMZL>REF(ZCMZL,1) AND DKB=1);

T2:=CONST( ZCMZL>REF(ZCMZL,1) AND DKB=0);

T3:=CONST( ZCMZL=REF(ZCMZL,1));

T4:=CONST( ZCMZL<REF(ZCMZL,1) AND DKB=1);

T5:=CONST( ZCMZL<REF(ZCMZL,1) AND DKB=0);

T6:=CONST(TFXXS<=50 );

T7:=CONST(TFXXS>=160 );{WWW.GPXIAZAI.COM}

T8:=CONST(TFXXS>50 AND TFXXS<160 AND TFXXS>=REF(TFXXS,1) AND TFXXS<=100 );

T9:=CONST( TFXXS>50 AND TFXXS<160 AND TFXXS>=REF(TFXXS,1) AND TFXXS>100);

T10:=CONST(TFXXS>50 AND TFXXS<160 AND TFXXS<REF(TFXXS,1) AND TFXXS>100 );

T11:=CONST(TFXXS>50 AND TFXXS<160 AND TFXXS<REF(TFXXS,1) AND TFXXS<=100 );

T12:=CONST( ZSHTL>90 );

T13:=CONST( ZZLKP>75 );

T14:=CONST(CROSS(ZCMZL,ZZLJJ) AND ZZLKP>ZZLJJ AND ZZLKP>10 AND ZZLJJ>REF(ZZLJJ,1) AND ZCMZL>REF(ZCMZL,1) );

T15:=CONST(CROSS(ZCMZL,ZZLKP) AND ZZLKP>ZZLJJ AND ZZLKP<ZSHTL AND ZZLKP>10 AND ZZLJJ>REF(ZZLJJ,1) AND ZCMZL>REF(ZCMZL,1) );

T16:=CONST( CROSS(ZCMZL,ZSHTL) AND ZSHTL>ZZLKP AND ZCMZL>REF(ZCMZL,1));

T17:=CONST( CROSS(ZCMZL,100) AND ZCMZL>REF(ZCMZL,1));

T18:=CONST(REF(ZSHTL,1)>90 AND ZSHTL<90 );

TS1:=IF(T1=1,0+0.03,0);

TS2:=IF(T2=1,TS1+0.03,TS1);

TS3:=IF(T3=1,TS2+0.03,TS2);

TS4:=IF(T4=1,TS3+0.03,TS3);

TS5:=IF(T5=1,TS4+0.03,TS4);

TS6:=IF(T6=1,0+0.73,0);

TS7:=IF(T7=1,TS6+0.03,TS6);

TS8:=IF(T8=1,TS7+0.03,TS7);

TS9:=IF(T9=1,TS8+0.03,TS8);

TS10:=IF(T10=1,TS9+0.03,TS9);

TS11:=IF(T11=1,TS10+0.03,TS10);

TS12:=IF(T12,0+0.03,0);

TS13:=IF(T13=1,TS12+0.03,TS12);

TS14:=IF(T14=1,TS13+0.03,TS13);

TS15:=IF(T15=1,TS14+0.03,TS14);

TS16:=IF(T16=1,TS15+0.03,TS15);

TS17:=IF(T17=1,TS16+0.03,TS16);

TS18:=IF(T8=1,TS17+0.03,TS17);

DRAWTEXT_FIX(T1,0.58,TS1,0,'★主力动向监控:主力增仓'),COLORRED;

DRAWTEXT_FIX(T2,0.58,TS2,0,'★主力动向监控:主力减仓'),COLORMAGENTA;

DRAWTEXT_FIX(T3,0.58,TS3,0,'★主力动向监控:多空平衡'),COLORGRAY;

DRAWTEXT_FIX(T4,0.58,TS4,0,'★主力动向监控:主力回补'),COLORFF9933;

DRAWTEXT_FIX(T5,0.58,TS5,0,'★主力动向监控:主力出逃'),COLORGREEN;

DRAWTEXT_FIX(T6,0.78,TS6,0,'★操作风险提示:买入风险'),COLORYELLOW;

DRAWTEXT_FIX(T7,0.78,TS7,0,'★操作风险提示:卖出风险'),COLORCYAN;

DRAWTEXT_FIX(T8,0.78,TS8,0,'★操作风险提示:追涨博弈'),COLORRED;

DRAWTEXT_FIX(T9,0.78,TS9,0,'★操作风险提示:稳健持股'),COLORMAGENTA;

DRAWTEXT_FIX(T10,0.76,TS10,0,'★操作风险提示:盘跌减仓'),COLORWHITE;

DRAWTEXT_FIX(T11,0.76,TS11,0,'★操作风险提示:杀跌空仓'),COLORGREEN;

DRAWTEXT_FIX(T12,0.36,TS12,0,'☆特别信号提示:筑底散兵坑 '),COLOR66FFCC;

DRAWTEXT_FIX(T13,0.36,TS13,0,'☆特别信号提示:铸顶风险区'),COLORCYAN;

DRAWTEXT_FIX(T14,0.36,TS14,0,'☆特别信号提示:穿越主力 '),COLORRED;

DRAWTEXT_FIX(T15,0.36,TS15,0,'☆特别信号提示:穿越主力 '),COLORYELLOW;

DRAWTEXT_FIX(T16,0.36,TS16,0,'☆特别信号提示:穿越散户 '),COLORGREEN;

DRAWTEXT_FIX(T17,0.36,TS17,0,'☆特别信号提示:全盘穿越 '),COLOR3399FF;


后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)